Jump to content

Welcome to the Litigation Professional's Forum!

Sign In or Create my Account to gain full access to our forums. By registering with us, you'll be able to discuss, share and private message with other members of our community.
John Gore

trial director 6 won't launch

Recommended Posts

hello all - I have stumped indata tech with this.  i just bought a brand new Dell laptop. 

specs:   windows 10

intel core i7-6700hq cpu @2.60 ghz

installed memory - 8g

64 bit os, x64 processor

the only software i have loaded on is MS office.  I have uninstalled the test symantic firewall/virus software and disabled (for now) windows defender.  i also uninstalled a trial version of adobe professional.

issue:  after purchasing, downloading and installing TD6, it will not launch.  the TD banner appears, as if it were launching, but then it disappears and the program does not open.  it will, however, open in safe mode.

I have attempted to launch this connected to my office wifi, not connected to internet at all, and connected to a different wifi signal.  nothing works

TD support, after attempting various fixes, is of the opinion that there is something blocking the launch of the program, but cannot figure out what.

has anyone encountered this problem?

Share this post

Link to post
Share on other sites

Even with Windows Defender and other antivirus software disabled, some systems have software installed that will not allow certain programs to run or it will quarantine them at their startup.

Being that the issue presents itself normally, but it does not do so in safe mode makes me think that there is some underlying software functionality that is at play when your computer launches normally and other utilities are allowed to startup.

Boot your computer normally, open Task Manager and make a note of the processes that are running. Reboot in Safe Mode, do the same and compare the two lists. Then reboot normally, and end the processes that are not present in Safe Mode and after each one you shut down, attempt to run TD. By process of elimination, you will find the culprit.

To short-circuit some of this, I would start by looking for Dell Utilities that run in the background. They might have a program installed like Windows Defender or antivirus that is specific to their computer.

You can also open the "Properties" of the application and adjust the Compatibility Mode of TD as that might be an issue as well.

Share this post

Link to post
Share on other sites

Hi all, 


Was anyone able to get this to work. I have a trial starting this week and I have tried everything and it will not work. It displays the splash screen for under a second and then disappears. It worked perfectly fine when I first set it up 3 months ago. I have uninstalled/ reinstalled the program. I even reset the entire laptop and no luck. 

Any help would be really appreciated. 

Share this post

Link to post
Share on other sites


You have to call TD support and get an updated download. With the Windows 1803 update and other various things happening, it will not work without this update. They will send the update email within minutes and you should be up and running in no time.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now