Sign in to follow this  
Followers 0
John Gore

trial director 6 won't launch

2 posts in this topic

hello all - I have stumped indata tech with this.  i just bought a brand new Dell laptop. 

specs:   windows 10

intel core i7-6700hq cpu @2.60 ghz

installed memory - 8g

64 bit os, x64 processor

the only software i have loaded on is MS office.  I have uninstalled the test symantic firewall/virus software and disabled (for now) windows defender.  i also uninstalled a trial version of adobe professional.

issue:  after purchasing, downloading and installing TD6, it will not launch.  the TD banner appears, as if it were launching, but then it disappears and the program does not open.  it will, however, open in safe mode.

I have attempted to launch this connected to my office wifi, not connected to internet at all, and connected to a different wifi signal.  nothing works

TD support, after attempting various fixes, is of the opinion that there is something blocking the launch of the program, but cannot figure out what.

has anyone encountered this problem?

Share this post


Link to post
Share on other sites

Diid you ever get yours to work?  I have a computer that is experiencing the same issue although it did work before on the computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0